Blocking of LTS upgrade

I would like to upgrade LTS16.04 to LTS 18.04 but an unuseable but installed package seems to be blocking this. How do I get rid of this blockage without a new installation.