Conflito entre jquery.js

estou com conflito entre o

<script src="assets/vendor/jquery/jquery-3.3.1.min.js"></script> 

e os

<script src="//code.jquery.com/jquery-1.12.4.js"></script> <script src="//code.jquery.com/ui/1.12.1/jquery-ui.js"></script> 

alguém sabe alguma forma de resolver?ambos são existenciais