How do I fix ‘Could not determine java version from ‘14.0.2’.’ when trying to make Minecraft mods?


I try to build my mod like this.

I get the error:

FAILURE: Build failed with an exception.

  • What went wrong: Could not determine java version from ‘14.0.2’.

What causes this? How do I fix this? I never used Gradle or Java before so please be specific. Is this caused because Gradle doesn’t support Java 14.0.2? If so, how do I tell Gradle to use a Java version it does support? I’m a noob. I have no experience with Gradle at all, I don’t even know what it is or what it’s for, all I know is I’m trying to make a basic Minecraft mod. However I do know Java.