I have a problem with libpng-dev

Okay I’m a beginner so please be indulgent with me, I want to install an emulator for retropie but I receive this message all the time when I’m trying to install it. Can you help please to fix that problem plz ? I know the main problems comes from libpng-dev but I don’t know how to resolve it. There’s a screenshot belows, thank you guys!

Image