ImportError: No yaml library available

Luego de correr conda uninstall pytorch, conda uninstall pytorch-nightly, conda uninstall torch y conda uninstall torchvision, cuando intento correr algún comando con conda aparece el siguiente error:

“ImportError: No yaml library available. To proceed, conda install ruamel_yaml”

Si intento conda install ruamel_yaml me tira de nuevo el mismo error. Sin embargo, si corro pip install ruamel.yaml:

Requirement already satisfied: ruamel.yaml in /anaconda2/lib/python2.7/site-packages (0.16.0)

Requirement already satisfied: ruamel.ordereddict; platform_python_implementation == "CPython" and python_version <= "2.7" in /anaconda2/lib/python2.7/site-packages (from ruamel.yaml) (0.4.13)

Requirement already satisfied: ruamel.yaml.clib; platform_python_implementation == "CPython" and python_version < "3.8" in /anaconda2/lib/python2.7/site-packages (from ruamel.yaml) (0.1.0)

Alguna idea de cómo solucionarlo?

Gracias!