Naming lower and upper bound of a metric

I am creating an API that will expose a list of metrics data. Each metric data will contain the following:

metricName lowerThreshold upperThreshold 

The defined thresholds here are what will determine whether the current value of the metric is good or bad.


The prefix upper and lower will not always hold true. There are metrics where the objective is to minimize a number, in which case the upperThreshold will be lower than the lowerThreshold

What would be the right way to name these bounds such that there is no confusion regarding which one is the better metric without inferring anything about the relationship between the 2 bounds?