Nvidia-driver-410 not found, but nvidia-410 is

I have been having some issues with my GPU drivers, when I am running Tensorflow jobs on my GPU it crashes after about ~5 minutes each time. I was looking around and it is recommended to use “nvidia-driver-410” instead of “nvidia-410” since it also includes dependencies. However, after adding the ppa, the only package I see is “nvidia-410”, I don’t see a “nvidia-driver-410”. I’m on Ubuntu 16.04 if that is relevant.