OpenSSL 1.0.0 not found, 1.1.1 installed?

I’m new to Linux and Ubuntu, so still learning.

I’ve been trying to install and run Cisco’s Packet Tracer 7.1 for a unit at uni. I’ve installed it following this guide.

I’m running Ubuntu 19.0.4 and have openSSL version 1.1.1 installed. When I try to run packet tracer, I get the following error:

/opt/pt/bin$   ./PacketTracer7  ./PacketTracer7: /lib/x86_64-linux-gnu/libcrypto.so.1.0.0: version `OPENSSL_1.0.0' not found (required by ./PacketTracer7) 

Prior to this I had an issue with libcrypto.so.1.0.0 not being found which appeared to be fixed by symlinking it to libcrypto.1.1.

I’ve tried doing my own research, but couldn’t come up with anything useful and I feel a little out of my depth here. Any help offered is much appreciated.

Cheers.