Production Mode app:config:import issue

after a new deployment I get the following error:

{"0":"The configuration file has changed. Run app:config:import or setup:upgrade command to synchronize configuration.","1":"#0 \/var\/www\/dev.xxx.com\/httpdocs\/releases\/4\/vendor\/magento\/framework\/Interception\/Interceptor.php(121): Magento\Deploy\Model\Plugin\ConfigChangeDetector->beforeDispatch(Object(Magento\Framework\App\FrontController\Interceptor), Object(Magento\Framework\App\Request\Http))\n#1 \/var\/www\/dev.xxx.com\/httpdocs\/releases\/4\/vendor\/magento\/module-page-cache\/Model\/App\/FrontController\/BuiltinPlugin.php(73): Magento\Framework\App\FrontController\Interceptor->Magento\Framework\Interception\{closure}(Object(Magento\Framework\App\Request\Http))\n#2 \/var\/www\/dev.xxx.com\/httpdocs\/releases\/4\/vendor\/magento\/framework\/Interception\/Interceptor.php(135): Magento\PageCache\Model\App\FrontController\BuiltinPlugin->aroundDispatch(Object(Magento\Framework\App\FrontController\Interceptor), Object(Closure), Object(Magento\Framework\App\Request\Http))\n#3 \/var\/www\/dev.xxx.com\/httpdocs\/releases\/4\/vendor\/magento\/framework\/Interception\/Interceptor.php(153): Magento\Framework\App\FrontController\Interceptor->Magento\Framework\Interception\{closure}(Object(Magento\Framework\App\Request\Http))\n#4 \/var\/www\/dev.xxx.com\/httpdocs\/releases\/4\/generated\/code\/Magento\/Framework\/App\/FrontController\/Interceptor.php(26): Magento\Framework\App\FrontController\Interceptor->___callPlugins('dispatch', Array, Array)\n#5 \/var\/www\/dev.xxx.com\/httpdocs\/releases\/4\/vendor\/magento\/framework\/App\/Http.php(135): Magento\Framework\App\FrontController\Interceptor->dispatch(Object(Magento\Framework\App\Request\Http))\n#6 \/var\/www\/dev.xxx.com\/httpdocs\/releases\/4\/vendor\/magento\/framework\/App\/Bootstrap.php(256): Magento\Framework\App\Http->launch()\n#7 \/var\/www\/dev.xxx.com\/httpdocs\/releases\/4\/pub\/index.php(37): Magento\Framework\App\Bootstrap->run(Object(Magento\Framework\App\Http\Interceptor))\n#8 {main}","url":"\/","script_name":"\/index.php"} 

But when I run bin/magento app:config:import (irrelevant how often) it says Nothing to import.

Anyone a suggestion how to solve this issue?

cheers bambamboole