`GLIBC_2.25′ not found on Ubuntu

Gettign following error while compiling the visit (visulization tool)

pawar@pawar:/usr/local/visit/bin$ ./visit

./../current/linux-x86_64/bin/python: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25′ not found (required by ./../current/linux-x86_64/lib/libpython2.7.so.1.0)

What is the possible reason and how to sort it out >

Any help will highly be appreciated, Thanks