Used WHM / cPanel to install WordPress on LiteSpeed v7.2 server, can’t find my php.ini file?

So I have a WordPress site installed on a LiteSpeed v7.2 server (Used cPanel in WHM), the problem im having is i need to change the max upload size to over 2MB to upload a theme I purchased. Usually I would just go to the php.ini file and do this, but it is nowhere to be found. It says the Configuration File Path is “/opt/cpanel/ea-php70/root/etc”, but I can’t even manage to find the opt folder in cPanel(yes i have view hidden files on). Please note I have not SSH’d into the root yet

Cheap cPanel 1GB SSD LiteSpeed Webhosting for 1 Month for $2

I’m happy to announce our new SSD based USA web hosting offer today.Free trial available. Contact me for more information. What do we offer in detail? 1GB SSD Storage (Hardware Raid 10)Unmetered Bandwidth (@1000Mbit/s)Host 1 Domain10 MySQL Databases10 Subdomains10 Email Account’s Only $ 10 / year or $ 2 / month Need more? You can order several times to increase your hosting account by the same amount on Storage, Domain etc. Included Features (FREE):cPanel Control PanelLiteSpeed Web ServerCloudLinux OptimizedOptimized for WordPress99.9% UptimeDDoS Protected NetworkUSA Datacenter (Bufallo, NY) Please note: You will need to have one valid domain to use this hosting package. We currently do not register domain names. You can also use a free domain (for more information please contact us) Our Host Nodes: Intel Xeon E3 3.20 GHz 64GB DDR3 RAM 4x 1TB Samsung 860 SSD’s LSI Hardware RAID10 2000Mbit/s Uplink We also provide 100% NO QUESTION ASKED REFUND for 7 days!Please stay away from any unlimited hosting deal! There is no real unlimited hosting service available (even Google and Amazon can’t provide it).

by: g4m3r
Created: —
Category: Webhosting
Viewed: 118


Webserver Setup Gig: Litespeed

Hi,

I need someone to setup/config/tune/harden my VPS webserver for me. There is the possibility of ongoing support from time to time for some issues, but I plan on admin it myself.

General config as follows:

– CentOS 7
– Suricata
– Mariadb
– Litespeed Community – PHP LiteSpeed SAPI, mod_security, WP/MW cache, LS Memcached.
– CyberPanel
– Kemp Free Loadmaster – WAF/cache. https://freeloadbalancer.com/
– Pure-FTPD
– fail2ban
– http 1.2 – 2.0 & brotli
– Lets Encrypt SSL
– PHP 7.3

Thanks!

Litespeed causing page errors

My magento website is one of a multistore on magento 1.6.2 on a shared server. Suddenly today the URLS (SEO friendly) in subcategories stopped resolving. Querying this with the hosting company, they told me that they had upgraded their litespeed version on the server which coincided with the errors. They have promptly rolled back to the previous litespeed version which has fixed the issue. However, this is to give me some breathing space to get it properly resolved. This was their advice: “You might want to get your dev team to check the installation to ensure it isn’t set up in a way where it works only with older versions of LiteSpeed. You might want to get them to ensure the site is set up so it works with the newer versions too”.

Does anyone have any insight into what I should check first? Advice greatly appreciated. Thanks Darren.

edit: I’ve just been told by the hosts that the Litespeed version is currently 5.2.2 and the update version is 5.3.6