¿Cómo transcribir un algoritmo(pseudocódigo) a miniespecificaciones?

Usando PSeInt tengo diseñado el siguiente algoritmo, en que me permite clasificar si un número ingresado es par o impar.

Algoritmo sin_titulo     Definir n Como Entero;     Leer n;     Si ([n/2] * 2 = n) Entonces         //acciones por verdadeer         Escribir "El nùmero leìdo es par";     SiNo         //Primitiva que se ejecuta si la condición es falsa         Escribir "El número es impar";     Fin Si FinAlgoritmo 

Pueden explicarme como puedo transcribir este código a miniespecificaciones.