sqlcmd is running but database shown no running query

We are facing this weird issue on our Azure setup. The database is SQLServer and client is CentOS. We fire queries using sqlcmd. Sometimes it happens that you see the sqlcmd running, but there is no runnable/sleeping query running in db (seen using sp_who2). This happens only for DML queries, for the queries of the sort insert into < sometable > select < someslectquery >.

And this happens like 25% of time. This occurs even when we run some procedure. The procedure stops at some insert .. select query. But sqlcmd still show s it running.

We have another setup with AWS with same database and same Centos, but we haven’t seen this thing happening there.

On same azure database, when we run the queries using windows machine using SSMS then the query completed on back-end. We tested this multiple times.

Has anyone face any such thing? Where to look for the issue?

SoftwareApplication/WebApplication not shown in search console enhancements

I have a pricing page with SoftwareApplication that have sub-type of WebApplication set. Structured data rendered properly and saved to indexed page content. But I see only these enhancements at Search Console:

  • Core Web Vitals
  • Mobile Usability
  • Breadcrumbs
  • FAQ

Is there way to include SoftwareApplication/WebApplication into enhancements section of Google Search Console?

limit number of tags shown in tag.php

Been hitting a nail with this one as i’m very amateur with php. I have a loop in tag.php but it shows all posts with that tag – how can I limit the number to say, 5?

<?php if ( have_posts() ) : while ( have_posts() ) : the_post(); ?>     <h2 align="center">  <a href="<?php echo get_permalink() ?>"> <?php the_title(); ?>  </a> </h2>     <?php the_content(); ?>     <?php endwhile; else: ?>     <h2>Woops...</h2>     <p>Sorry, no posts we're found.</p>     <?php endif; ?> <?php wp_reset_query(); ?>  

What kinds of Metallic Dragons were ever shown in D&D products? [closed]

Everyone knows the iconic metallic dragons that come in almost every single core monster book, Gold, Silver, Bronze, Copper, Brass. Let’s call those the “core five”

There were some others, like dunno Steel, Iron, Platinum, Electrum, Uranium(?), and what else…

What kinds of metallic dragons other than the “core five” were shown in D&D products?
What were their ecologies and demeanors?
In what worlds did they debut/existed?

WooCommerce Hidden Categories? 4 Categories Shown “18 items” shown on Categories page

I am having a weird issue with WooCommerce… When viewing my product categories, It shows that I have 18 total, but it only shows 4 of them.

The other categories show up when I go to create a product, I can see and select those categories on that page. But I have no items in those categories, no attributes attached to them, no tags, etc. I just cannot seem to remove them, or understand what is keeping them around.

Any ideas would be helpful. I am using the LUSION theme, with the elementor builder.

4 Total Categories, with 18 Items shown

enter image description here

Is it a risk if an html code from a textbox is rendered on the next page but searched string is not shown on the url?

I found a website in which the results are rendered on the next page. From “/search” address, the data is forwarded to “/result” without any trailing characters(searched item) on the address. But the html code from the first page is rendered on the next page, and yes javascript execution can be executed. Is this still a security risk even though the searched string is not on the address url?

When to shown app intro walkthrough? before or after sign up

For mobile applications when it is good to show the app intro walk-through (slider with app features). I have seen some mobile apps showing app intro before signup process and most after. Which is most effective?

According to my view, if a user install app directly after browsing app store, its better to have upfront app intro, since user may not have read the details about the app (installed at the first glance). For user who read about app somewhere and installed it is better to have app intro afterwards, since user already know good deal about the app. But that’s my view, it’s not users. Most of the time, I skip the app intros, since I just want to get to the main screen of the app.

Wireless not shown – Lenovo V145, Ubuntu 16.04

I received a Lenovo V145 with only FreeDos on it and installed Ubuntu 16.04 on it (Format everything). For some reason I cannot connect to a Wireless network

lspci | grep Network 02:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8821CE     802.11ac PCIe Wireless Network Adapter 

checking if blocked

lspci -knn | grep Net -A3; rfkill list 02:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8821CE 802.11ac PCIe Wireless Network Adapter [10ec:c821]     Subsystem: Lenovo Device [17aa:c024] 0: ideapad_wlan: Wireless LAN     Soft blocked: no     Hard blocked: no 1: ideapad_bluetooth: Bluetooth     Soft blocked: no     Hard blocked: no 2: hci0: Bluetooth     Soft blocked: no     Hard blocked: no 

I think it is there but I am not able to see it (in the menubar). Same with the Bluetooth, even after I turn it on manually using the system settings icon.

Is there a hidden option that gives me the option to connect to Wireless?

Can I set the root-directory of the tree shown in Thunar?

The root-directory shown in the “tree”-view of thunar defaults to the current user’s home directory. I have a situation were I start thunar (in a script) for some other user. I would like the tree that is displayed to start in /home/some-user/Desktop (or so) and not to show anything above this level.

Is that, at all, possible ?

Thanks in advance And: thanks for this otherwise nice tool!