Ubuntu 16.04 is facing kernel incompatibility with VMWare. Again!

I have problems before, and after the kernel update to 4.4.0-143-generic #169 VMWare 12.5.9 is unable to start, services are incompatible and fail to start. Today I receive the new kernel 4.4.0.145-generic #153 and the problems continues. I do’t know if the Canonical have no interest in keep compatibility or this is another issue. I’m stucked in kernel 4.4.0-142-generic #168, and my VMWare 12.5.9 build-7535481, is working fine as aways! Anyone have the same trouble? Any suggestion, how to fix this?