Ubuntu 18.04 LTS: mmc0 error -110 when I boot the system on SDXC card

I installed Ubuntu 18.04 LTS on my SanDisk extreme pro 128gb sdxc card as a portabl system card. I created efi and ext4 partition. It works perfectly when I plug it to USB card reader. But when I plug it to internal reader, problem comes out. The system can’t load the root. No problem when I use the older Samsung SDHC card.

Black screen with output:

[    0.049257] ACPI Error: [38—PCIO.RP05.PXSX] Namespace lookup failure, AE_NOT_FOUND (20110831/dswload2-191) [    0.049266] ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20170831/psobject-252) [   0.0492681] ACPI Error: Method parse/execution failed L3B.PCI0APO4.1MX, AE_NOT_FOUND (20110831/psparse-550) [   0.0496291] ACPI Error: [_SB_PCIO.RP09.13XSX] Namespace lookup failure, AE_NOT_FOUND (20170831/dswload2-191) [    0.049634] ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20170831/psobject-252) [    0.0496371] ACPI Error: Method parse/execution failed \_SB.PCI0.RP08.PXSX, AE_NOT_FOUND (20170831/psparse-550) [   0.1E69591] ACPI Error: [^^PCI0.RP05.PXSX.WIST] Namespace lookup failure, AE_NOT_FOUND (20170831/psargs-364) [   0.1669851] ACPI Error: Method parse/execution failed \_SB.PEPD._DSM, AE_NOT_FOUND (20170831/psparse-550) [   0.9533101] Couldn't get size: Ox800000000000000e [   4.0280481] mmc0: error -110 whilst initialising SD card [   5.392398] mmc0: error -110 whilst initialising SD card  Gave up waiting for root file system device. Common problems:     - Boot args (cat /proc/cmdline)      - Check rootdelay= (did the system wait long enough?)    - Missing modules (cat /proc/modules; is /dev) ALERT! /devisda2 does not exist. Dropping to a shell!   BusyBox v1.27.2 (Ubuntu 1:1.27.2-2ubuntu3) built-in shell (ash)  Enter 'help' for a list of built-in commands. 

I’ve tried to update the kernel to 4.20 and something like this.

sudo sh -c 'echo options sdhci debug_quirks=0x40 >> /etc/modprobe.d/sdhci-pci.conf'  sudo modprobe -r sdhci-pci sdhci sudo modprobe sdhci-pci 

Nothing improves.

I can make sure this SanDisk card is perfect. It’s brand new. Windows 10 can detect it without any problem.

Is there anyone could solve this? Hope someone could save me.

PS. Laptop Dell XPS 13 9370