Warning: call_user_func_array() expects parameter 1 to be a valid callback – whenever i navigate to wp-admin

whenever i navigate to URL/wp-admin/

i face this error:

Warning: call_user_func_array() expects parameter 1 to be a valid callback, first array member is not a valid class name or object in /customers/0/c/3/saifaljazira.com/httpd.www/wp-includes/class-wp-hook.php on line 288

here is the function of error:

public function apply_filters( $  value, $  args ) {     if ( ! $  this->callbacks ) {         return $  value;     }      $  nesting_level = $  this->nesting_level++;      $  this->iterations[ $  nesting_level ] = array_keys( $  this->callbacks );     $  num_args                           = count( $  args );      do {         $  this->current_priority[ $  nesting_level ] = current( $  this->iterations[ $  nesting_level ] );         $  priority                                 = $  this->current_priority[ $  nesting_level ];          foreach ( $  this->callbacks[ $  priority ] as $  the_ ) {             if ( ! $  this->doing_action ) {                 $  args[0] = $  value;             }              // Avoid the array_slice if possible.             if ( $  the_['accepted_args'] == 0 ) {                 $  value = call_user_func( $  the_['function'] );             } elseif ( $  the_['accepted_args'] >= $  num_args ) {                 $  value = call_user_func_array( $  the_['function'], $  args );             } else {                 $  value = call_user_func_array( $  the_['function'], array_slice( $  args, 0, (int) $  the_['accepted_args'] ) );             }         }     } while ( false !== next( $  this->iterations[ $  nesting_level ] ) );      unset( $  this->iterations[ $  nesting_level ] );     unset( $  this->current_priority[ $  nesting_level ] );      $  this->nesting_level--;      return $  value; } 

what is the reason I’m getting this error?

i can browse the normal site but whenever i navigate to wp-admin i get this error